Suppose that I want to define a variable called sum, but the name collides with some predefined function. In Python, I would write something like _sum or sum_ to refer to the local variable. However, using underscore in Nim leads to an invalid token error. Is there an accepted naming convention to deal with such cases?
Change both to more descriptive names like sumProducts, sumHorses.
If you love us? You can donate to us via Paypal or buy me a coffee so we can maintain and grow! Thank you!
Donate Us With